Вопрос по информатике:
Одноклеточная амёба каждые три часа делится на 2 клетки.Составьте алгоритм вычисления времени,через которое будет X амёб.Через паскаль с помощью цикла while.Хелп ми!!!!!
- 15.04.2020 19:00
- Информатика
- remove_red_eye 1135
- thumb_up 8
Ответы и объяснения 2
Ответ:
Program a;
var i,f,n:integer;
begin f:=1;
writeln('введите кол-во часов');
read(n); n:=n div 3;
for i:=1 to n do f:=f+1;
writeln('амеб ',f);
end.
- 16.04.2020 08:31
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.