Вопрос по информатике:
Написать программу в который будет спрашиваться кол-во чисел в массиве. Числа будут вводится в ручную, а потом среди них выведется которое делится на 9 без остатка.
С#
- 08.05.2017 19:52
- Информатика
- remove_red_eye 6348
- thumb_up 11
Ответы и объяснения 1
Лови:
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;
namespace ConsoleApp3
{
class Program
{
static void Main(string[] args)
{
Console.WriteLine("Введте длину массива:");
int a = Convert.ToInt16(Console.ReadLine());
int[] array = new int[a];
Console.WriteLine("Введите массив:");
for(int i = 0; i < a; i++)
{
array[i] = Convert.ToInt16(Console.ReadLine());
}
Console.WriteLine("Числа делящиеся на 9 без остатка:");
for(int i = 0; i < a; i++)
{
if(array[i]%9 == 0)
{
Console.WriteLine(array[i]+" ");
}
}
}
}
}
- 09.05.2017 22:26
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.