Вопрос по информатике:
Помогите! Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится:
До 13 лет – детство;
От 14 до 24 лет – молодость;
От 25 до 59 лет – зрелость;
От 60 лет – старость.
- 13.05.2018 00:56
- Информатика
- remove_red_eye 7238
- thumb_up 21
Ответы и объяснения 1
Если на паскале то вот
Program proga_395;
var
q:integer;
begin
writeln('Введите свой возраст');
readln(q);
if q<13 then
writeln('Детство')
else
if q<24 then
writeln('Молодость')
else
if q<59 then
writeln('Зрелость')
else
if q>60 then
writeln('Старость')
end.
- 13.05.2018 16:06
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.