Вопрос по информатике:
Pascal
Дан равнобедренный треугольник, в котором известны основание и высота, проведенная к ней. Составить программу для вычисления боковой стороны равнобедренного треугольника.
- 03.07.2016 21:46
- Информатика
- remove_red_eye 14115
- thumb_up 42
Ответы и объяснения 1
begin
Write('Основание:');
Read(a);
Write('Высота:');
Read(b);
Write('Боковая сторона треугольника равна '+ sqrt(a*a + b*b));//по теор Пифагора
end.
- 04.07.2016 23:42
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.