Вопрос по информатике:
Электронный часовой пропускает только знающих пароль (придумайте сами числовой пароль). Написать программу для часового, который приняв верный пароль, отдаст команды «Распахнуть ворота!», «Оркестр, музыку!», «Проходите!». А для нарушителей команды будут такими: «Тревога!», «Задержать его!». Команды выводятся на экран, причем каждая на новой строке (т.е. на каждой строке должно быть только одно предложение). Помогите пожалуйста в PascalABC.Срочно! Даю 50 баллов
- 12.12.2017 13:05
- Информатика
- remove_red_eye 7889
- thumb_up 45
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
if ReadlnString('Пароль?')='1836547290' then
Writeln('Распахнуть ворота!',NewLine,'Оркестр, музыку!',
Newline,'Проходите!')
else Writeln('Тревога!',NewLine,'Задержать его!')
end.
- 13.12.2017 05:00
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.