Вопрос по информатике:
Помогите,пожалуйста.
По номеру дня недели вывести его название. Например, если а=1 то вывод «Понедельник». Начертить блок-схему к задаче в тетради. Написать программу к задаче в тетради.
- 26.04.2017 14:43
- Информатика
- remove_red_eye 1101
- thumb_up 43
Ответы и объяснения 1
Const b:array[1..7] of string=('Понедельник','Вторник','Среда','Четверг','Пятница','Суббота','Воскресенье');
var a:integer;
begin
readln(a);
writeln(b[a]);
end.
- 27.04.2017 20:23
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.