Вопрос по информатике:
Напишите задачу, чтобы в PASCAL ABC она работала.
Перенаправление
Прочитайте число n из файла input.txt и выведите его в файл output.txt
(-32768 < n < 32767)!
Входные данные:
В единственной строке входного файла input.txt записано число от -32767 до 32766!
Выходные данные:
В единственную строку выходного файла output.txt нужно вывести в точности то же число, которое задано во входном файле!
- 14.02.2017 13:20
- Информатика
- remove_red_eye 1983
- thumb_up 40
Ответы и объяснения 2
t:text;
a:integer;
Begin
assign(t,'input.txt');// файл создать в диске c в папке pabcwork.net (инпут и оутпут)
reset(t);
read(t,a);close(t);assign(t,'output.txt');rewrite(t);
write(t,'Вот число из файла input.txt ', a);close(t);end.
- 15.02.2017 09:48
- thumb_up 41
- 16.02.2017 20:57
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.