Вопрос по информатике:
Определите значение переменной S после выполнения следующих операторов:
S:=10; For i:=1 to 4 do S:=S - i;
- 07.06.2016 19:52
- Информатика
- remove_red_eye 13374
- thumb_up 17
Ответы и объяснения 1
Var S,i: Integer;
Begin
S:=10; For i:=1 to 4 do S:=S - i;
writeln(s);
End.
2. Значение переменной S: 0.
- 08.06.2016 20:55
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.