Вопрос по информатике:
Решите задачу , используя необходимую подпрограмму.
Напишите программу, которая выведет на экран n символов X в указанном ниже порядке:
X
XX
XXX
...n
XXX
XX
X
Буду безумно благодарна
- 26.01.2016 14:04
- Информатика
- remove_red_eye 1975
- thumb_up 22
Ответы и объяснения 2
begin
readln (n);
for i:=1 to n do
begin
for j:=1 to i do write ('X');
writeln
end;
for i:=n downto 1 do
begin
for j:=1 to i do write ('X');
writeln
end
end.
- 28.01.2016 03:56
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.