Вопрос по информатике:
Помогите пожалуйста, сделать что нибудь в паскале
В календаре племени Сиу-Мяу 4 месяца (тяп, ляп, мяк, бяк) по 12 дней. Составьте программу, которая запрашивает название месяца (один из символов: 'т' — тяп, 'л' — ляп, 'м' — мяк, 'б' — бяк) и число (от 1 до 12) и выдаёт полную дату.
Протокол:
Введите месяц и день: л 8
Сегодня восьмое ляпа
- 15.11.2016 05:30
- Информатика
- remove_red_eye 16623
- thumb_up 41
Ответы и объяснения 1
Var a:char;
b:real;
begin
writeln( 'Введите месяц и день', a, b);
readln (a,b);
if a='т' then Writeln( 'тяп ', b);
if a='л' then Writeln( 'ляк ',b);
if a='м' then Writeln( 'мяк ',b);
if a='б' then Writeln( 'бяк ',b);
end.
- 16.11.2016 04:07
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.