Вопрос по информатике:
Составить программу,которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным
- 11.04.2016 21:12
- Информатика
- remove_red_eye 14190
- thumb_up 36
Ответы и объяснения 1
var x: integer;
begin
read(x);
if (x>0) then write('Положительно')
if (x=0) then write('Равно нулю')
if (x<0) then write('Отрицательно')
end.
- 12.04.2016 19:38
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.