Вопрос по информатике:
Составить программу, использовать оператор цикла с заданным количеством повторов.. Ввести 10 элементов, посчитать их сумму, количество четных, найти минимальное.
- 26.01.2018 03:34
- Информатика
- remove_red_eye 11993
- thumb_up 50
Ответы и объяснения 1
begin
min:=0;
chet:=0;
sum:=0;
for i:=1 to 10 do
begin
readln(n);
sum:=sum+n;
if min>n then min:=n;
if n mod 2=0 then chet:=chet+1;
end;
writeln(sum,min,chet);
end.
- 28.01.2018 00:08
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.