Вопрос по информатике:
Составить программу вывода на экран среднего арифметического массива состоящего из 15 элементов
- 15.02.2018 13:52
- Информатика
- remove_red_eye 17758
- thumb_up 14
Ответы и объяснения 1
const
n=15;
var
a:array [1..n] of integer;
i,b:integer;
begin
randomize;
for i:=1 to n do begin
a[i]:=random (20);
a[i]:=a[i]-10;
writeln(i,' ',a[i]);
end;
b:=0;
for i:=1 to n do
b:=b+a[i];
writeln('srednee = ',b/n);
readln;
end.
- 16.02.2018 00:03
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.