Вопрос по информатике:
Составить программу : даны натуральное число m и целые числа d1, d2, ..., dm. Выяснить, верно ли, что количество положительных чисел di кратно трем.
- 17.07.2018 05:17
- Информатика
- remove_red_eye 5809
- thumb_up 39
Ответы и объяснения 1
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.
- 18.07.2018 23:46
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.