Вопрос по информатике:
С клавиатуры вводится сторона правильного пятиугольника. Написать программу, которая подсчитывает его периметр.
Решение:
- 04.02.2018 14:09
- Информатика
- remove_red_eye 581
- thumb_up 41
Ответы и объяснения 1
a,b,c,d,e,y:integer;
begin
write('Введите длины всех сторон пятиугольника, см : ');
readln(a,b,c,d,e);
y:=a+b+c+d+e;
writeln('Периметр данного пятиугольника, см = ',y);
readln;
end.
- 05.02.2018 13:42
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.