Вопрос по информатике:
Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4;15]
- 07.02.2016 19:06
- Информатика
- remove_red_eye 6349
- thumb_up 52
Ответы и объяснения 1
var i,s,k:integer;
begin
for i:=-4 to -15 do begin
inc(s,i); inc(k)
end;
write('Ср арифм = ',s/k)
end.
- 08.02.2016 17:04
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.