Вопрос по информатике:
Составьте программу нахаждения суммы квадратов натуральных чисел от 15 до 25 . Пожалуйста помогите
- 20.03.2018 00:46
- Информатика
- remove_red_eye 10788
- thumb_up 50
Ответы и объяснения 1
uses crt;
var a,b,i:integer;
begin
for i:=15 to 25 do begin
a:=a+i*i;
b:=i*i;
writeln('Сумма:',a,'(квадрат числа :',i,'=',b,')');
end;
write(a);
end.
- 20.03.2018 19:56
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.