Вопрос по информатике:
Составьте программу вычисления суммы N целых чисел, вводимых с клавиатуры.(через паскаль)Помогите плиииз..
- 14.02.2016 11:50
- Информатика
- remove_red_eye 11156
- thumb_up 48
Ответы и объяснения 1
begin
sum:=0;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
writeln('Введите ',i,' число');
readln(x);
sum:=sum+x;
end;
writeln('Ответ: ',sum);
End.
- 15.02.2016 16:43
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.