Вопрос по информатике:
Помогите, пожалуйста!
Использовать mod и div.
Через ПАСКАЛЬ!!!
Написать программу, которая запрашивает у пользователя N целых чисел и подсчитывает, сколько среди них двузначных чисел. Программа сначала должна запросить у пользователя, сколько чисел он введет (это будет число N), а затем сами числа.
Не пользуй, пожалуйста: const, count.
Через Паскаль!
- 25.03.2016 07:46
- Информатика
- remove_red_eye 8262
- thumb_up 42
Ответы и объяснения 1
uses crt;
var a,n,i,k:integer;
begin
write('Введи кол-во чисел');
read(n);
for i:=1 to n do begin
read(a);
If a div 10 0 then
K:=k+1;
end;
write('двузначных чисел ',K);
end.
- 26.03.2016 14:55
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.