Вопрос по информатике:
даны х,у,z. напишите программу для вычисления а, b:
а=2x+3y-z/3+2x; b=x*x+4/|y|-2
- 12.07.2017 18:58
- Информатика
- remove_red_eye 1596
- thumb_up 46
Ответы и объяснения 1
Var x,y,z:integer; a,b:real;
Begin
write('x='); readln(x);
write('y='); readln(y);
write('z='); readln(z);
a:=((2*x)+(3*y)-z)/(3+(2*x));
b:=((x*x)+4)/(abs(y)-2);
writeln('a=',a); writeln('b=',b);
End.
- 13.07.2017 09:33
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.