Вопрос по информатике:
Нужно сделать блок-схему, алгоритм и написать программу QBasic
Задача - Найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,3...9
- 07.01.2018 08:41
- Информатика
- remove_red_eye 13746
- thumb_up 37
Ответы и объяснения 1
begin
read(a);
c:=1;
for i:=1 to a do begin
read(b);
if b0 then s:=c*b;
end;
write(c);
end.
- 08.01.2018 08:34
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.