Вопрос по информатике:
Напишите программу , которая в последовательности 10-ти натуральных чисел определяет максимально число, оканчивающееся на 4. Если таких чисел нет , вывести (NO). (Язык программирования -Паскаль)
- 26.09.2017 14:56
- Информатика
- remove_red_eye 12820
- thumb_up 13
Ответы и объяснения 2
var
n,i,max,z:integer;
begin
max:=0;
for i:=1 to 10 do begin
read(n);
if(n mod 10 = 4) then begin
inc(z);
if(max
end;
if(z>0) then writeln(max)
else writeln('NO');
end.
- 27.09.2017 10:13
- thumb_up 34
- 28.09.2017 14:30
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.