Вопрос по информатике:
Составить программу для вычисления значений функции F(x) на отрезке [a,b] с шагом h. результат представить в виде таблицы, первый столбец которой-значение аргумента,второй-соответствующие значения функции F(x)=sinx*sinx
- 07.06.2017 00:36
- Информатика
- remove_red_eye 15873
- thumb_up 9
Ответы и объяснения 1
uses crt;
var a, b, h, f, x:real;
begin
writeln ('введите a, b');
readln (a, b);
if a>b then h:=a-b
else h:=b-a; x:=h;
f:=sin(x)*sin(x);
writeln;
writeln('|---|------|');
writeln('|x', ' | ' ' f |');
writeln('|---|------|');
writeln('|',x,' |', f:6:2,'|');
writeln('|---|------|');
x:=x+h;
end.
- 07.06.2017 08:01
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.