Вопрос по информатике:
Написать программу на Паскале: Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти это число.
- 01.10.2016 13:38
- Информатика
- remove_red_eye 12477
- thumb_up 11
Ответы и объяснения 1
A: integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
A := (A mod 10)*100 + (A div 10);
WriteLn(A);
End.
- 02.10.2016 09:22
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.