Вопрос по информатике:
Составить программу для вычесления выражения. Спросить числа a b c .
1)x=a+b:c^2
2) y=a^3+b^2-c:a×b×c
- 04.11.2015 12:48
- Информатика
- remove_red_eye 4700
- thumb_up 15
Ответы и объяснения 1
x,y:real;
begin
Read(a,b,c);
x:=a+b/sqr(c); Writeln('x=',x);
y:=a*a*a+sqr(b)-c/a*b*c;
Writeln('y=',y);
end.
- 05.11.2015 00:11
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.