Вопрос по информатике:
Составить алгоритм вычисления площади треугольника со сторонами a, b, c (a, b, c - вещественные положительные числа).
- 25.01.2016 01:19
- Информатика
- remove_red_eye 5611
- thumb_up 47
Ответы и объяснения 1
var
a,b,c,S,p:real;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('ploshad=', S)
end.
- 26.01.2016 01:55
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.