Вопрос по информатике:
Помогите пожалуйста с паскалем.
напишите программу, определяющую первое вхождение заданного целого числа X в массив целых чисел, заведомо содержащий это число.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 10.04.2015 08:42
- Информатика
- remove_red_eye 2298
- thumb_up 50
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Позиция ',a.IndexOf(ReadInteger('Введите искомое число:'))+1);
end.
Пример
n= 15
23 -16 15 32 -17 -32 -22 -5 -20 22 -19 -5 -36 23 31
Введите искомое число: -32
Позиция 6
- 11.04.2015 05:08
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.