Вопрос по информатике:
Составить программу.Дан массив,состоящий из 5 элементов.Найти кол-во элементов равных 7.Числа 7,14,-3,7,0.
- 14.10.2017 14:47
- Информатика
- remove_red_eye 2422
- thumb_up 30
Ответы и объяснения 1
Var
a : array [1..100] of longint;
k,i : longint;
begin
k:=0;
for i:=1 to 5 do begin read(a[i]); if a[i]=k then k:=k+1; end;
writeln(k);
end.
- 15.10.2017 19:09
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.