Вопрос по информатике:
По данному натуральном n вычислите сумму 12+22+32++n2.
Входные данные
Вводится натуральное число.
Выходные данные
Выведите ответ на задачу.
- 20.10.2017 22:09
- Информатика
- remove_red_eye 1921
- thumb_up 41
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
Writeln('S=',SeqGen(ReadInteger('n='),i->Sqr(i+1)).Sum)
end.
Пример
n= 10
S=385
- 21.10.2017 01:57
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.