Вопрос по информатике:
Помогите !Нужно написать программу по паскалю. Визначити добуток цілих чисел до 20.
- 11.10.2017 15:51
- Информатика
- remove_red_eye 15108
- thumb_up 47
Ответы и объяснения 1
Var a,b:integer;
begin
b:=1;
for a:=1 to 20 do begin
b:=a*b;
end;
writeln('ответ=> ',b);
end.
- 12.10.2017 20:58
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.