Вопрос по информатике:
Составьте программу. которая выводит на экран текст "Всем привет" в 2 столбика и 5 строчек, при условии что в 1 операторе WRITE можно использовать только 1 объект
- 25.01.2015 18:03
- Информатика
- remove_red_eye 14672
- thumb_up 31
Ответы и объяснения 2
begin
for i:=1 to 5 do
begin
write('Всем привет ');
writeln('Всем привет');
end;
end.
Результат:
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
- 27.01.2015 19:47
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.