Вопрос по информатике:
Напишите программу , которая по двум данным числам [ a,b] ( включая концы отрезка) Программа получает на вход два натуральных числа a и b . Программа должна вывести одно число : количество чётных чисел на отрезке [ a,b ]
Входные данные :10 , 20
Выходные данные : 6
- 26.07.2015 23:25
- Информатика
- remove_red_eye 13560
- thumb_up 30
Ответы и объяснения 1
var a,b,i,count:integer;
begin
readln(a, b);
count:=0;
for i:=a to b do if i mod 2=0 then count:=count+1;
writeln(count)
end.
- 27.07.2015 08:12
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.