Вопрос по информатике:
Дана последовательность целых чисел а1,а2,..,а20. верно элементы последовательности равны собой.нужно написать программу на паскале с циклом
- 16.02.2017 08:15
- Информатика
- remove_red_eye 3388
- thumb_up 55
Ответы и объяснения 1
Var a: array [1..20] of integer;
i: integer;
begin
for i := 1 to 20 do
readln(a[i]);
for i := 1 to 20 do
if (a[i] a[1]) then
begin
writeln('Неверно');
exit;
end;
writeln('Верно');
end.
Надеюсь, я правильно понял задачу, а то иногда не разобрать... Тут вначале надо 20 чисел ввести, а потом она проверяет, верно ли, что они все равны)
- 17.02.2017 16:34
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.