Вопрос по информатике:
2.Написать программу,определившую,поместится ли квадрат в кругу,введя с клавиатуры значения радиуса круга и площади квадрата
- 27.02.2018 20:05
- Информатика
- remove_red_eye 16614
- thumb_up 32
Ответы и объяснения 1
S1, S2, D, A, diag:real;
Begin
Writeln('Ведите площадь круга');
Readln(S1);
Writeln('Ведите площадь квадрата');
Readln(S2);
D:=2*sqrt(S1/3.14);
A:=sqrt(s2);
diag:=sqrt(2*A*A);
if diag<=D then writeln('YES')
else writeln('NO');
end.
- 28.02.2018 14:56
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.