Вопрос по информатике:
Условный оператор. Задача 5
Даны три целых числа. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.
Формат входных данных
Входной файл содержит три целых числа через пробел.
Формат выходных данных
Выведите 'YES' если это так, и 'NO' в противном случае.
Примеры:
Вход
544 935 911
Выход
NO
- 06.07.2015 02:17
- Информатика
- remove_red_eye 9631
- thumb_up 41
Ответы и объяснения 1
var a,b,c: integer; begin
write('Введите три целых числа через пробел: ');read(a, b, c);
if a=b then writeln('YES') else writeln('NO'); if b=c then writeln('YES') else writeln('NO'); if a=c then writeln('YES') else writeln ('NO');
end.
- 07.07.2015 03:29
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.