Вопрос по информатике:
Вывести квадраты чисел от 1 до N.
В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или REPEAT)
- 15.08.2018 04:22
- Информатика
- remove_red_eye 15715
- thumb_up 36
Ответы и объяснения 1
var x,y,N:integer;
begin
write('Enter N: ');
readln(N);
x:=1;
while y
y:=x*x;
if y
write(y,' ');
x:=x+1;
end;
writeln;
end.
- 16.08.2018 15:19
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.