Вопрос по информатике:
СРОЧНО! ПОМОГИТЕ, ПОЖАЛУЙСТА!!!
Найти сумму (s) чисел от 1 до 10. Составить программу и блок схему.
- 23.07.2015 05:53
- Информатика
- remove_red_eye 14220
- thumb_up 29
Ответы и объяснения 2
Uses crt;
var x,s:integer;
begin
s:=0;
for x:=1 to 10 do
inc(s,x);
write('Сумма чисел от 1 до 10: ',s);
end.
---
блок-схема во вложении
- 25.07.2015 23:39
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.