Вопрос по информатике:
На с++
Напишите программу, которая вычисляет минимальное из трёх введённых чисел. Используйте функцию.
Входные данные
Входная строка содержит три целых числа, разделённых пробелами.
Выходные данные
Программа должна вывести минимальное из полученных чисел.
Примеры
входные данные
1 2 3
выходные данные
1
- 13.09.2018 00:18
- Информатика
- remove_red_eye 17911
- thumb_up 37
Ответы и объяснения 1
#include
using std::cin;
using std::cout;
using std::sort;
int arr[3];
void min(){
sort(arr, arr+3);
cout << arr[0];
}
int main()
{
for (int i = 0; i < 3; ++i)
{
cin >> arr[i];
}
min();
return 0;
}
- 13.09.2018 05:57
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.