Вопрос по информатике:
Написать программу в Паскале. (задача)
Пользователь вводит целые числа, 0 это финиш, просуммировать все числа в диапазоне от 5 до 15 включительно
- 04.10.2017 17:37
- Информатика
- remove_red_eye 4798
- thumb_up 20
Ответы и объяснения 1
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x0).Where(f->f in [5..15]).Sum);
end.
- 05.10.2017 01:57
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.