Вопрос по информатике:
Помогите составить программу
Вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10
- 16.03.2017 22:12
- Информатика
- remove_red_eye 17802
- thumb_up 37
Ответы и объяснения 1
i, sum: integer;
begin
sum := 0;
i := 5;
repeat
sum := sum + i * i;
i := i + 1;
until(i > 10);
write(sum);
end.
- 17.03.2017 20:47
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.