Вопрос по информатике:
Составьте программу, которая заполняет массив a[1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит а экран элементы, значения которых являются четными и кратными 3
- 19.09.2015 00:43
- Информатика
- remove_red_eye 16535
- thumb_up 41
Ответы и объяснения 1
Program chet;
var
a:array[1..20] of integer;
i: integer;
begin
randomize;
for i := 1 to 20 do
a[i] := Random(30);
for i := 1 to 20 do
if (a[i] mod 2 = 0) and (a[i] mod 3 = 0) then
write(a[i], ' ');
end.
- 19.09.2015 17:03
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.