Вопрос по информатике:
Напишите программу на паскале, которая сообщает нам:
-если оценка 3 или 4 или 5 , то "экзамен сдан"
-если оценка 2, то "не сдан", иначе "нет такой оценки"
- 01.06.2015 12:44
- Информатика
- remove_red_eye 1381
- thumb_up 39
Ответы и объяснения 2
var a:integer;
begin
write ('Введите оценку: ');
readln (a);
if (a=3) or (a=4) or (a=5) then writeln ('экзамен сдан')
else if (a=2) then write('не сдан')
else write('нет такой оценки');
readln
end.
- 02.06.2015 23:26
- thumb_up 45
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Введите оценку от 2 до 5:');
case n of
3..5:Writeln('Экзамен сдан');
2:Writeln('Экзамен не сдан');
else Writeln('Нет такой оценки')
end
end.
- 03.06.2015 04:58
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.