Вопрос по информатике:
Написать программу, которая вычисляет сумму двузначных чисел, у которых 1 число больше 2
- 20.08.2018 07:41
- Информатика
- remove_red_eye 12605
- thumb_up 13
Ответы и объяснения 1
begin
readln(a);
a1:=a div 10;
a2:=a mod 10;
if a1>a2 then
begin
s:=a1+a2;
writeln(s);
end
end.
- 21.08.2018 09:46
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.