Вопрос по информатике:
Помогите решить.
Программа для паскаля ABC
Рыцарей Круглого стола отличало безукоризненное соответствие классическому образу рыцаря. А настоящий рыцарь должен совершать подвиги. Известно, что сэр Ивейн совершил в первый месяц A1 подвигов, во второй - A2, в третий - A3, в четвертый A4, в пятый - A5, в шестой - A6 подвигов. Определите, сколько подвигов совершил сэр Ивейн суммарно за эти шесть месяцев.
- 01.02.2017 07:32
- Информатика
- remove_red_eye 5140
- thumb_up 39
Ответы и объяснения 1
begin
read(a1, a2,a3,a4,a5,a6)
write(a1+a2+a3+a4+a5+a6)
end.
- 02.02.2017 11:30
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.