Вопрос по информатике:
Написать программу ввода целых чисел с клавиатуры ,пока не будет введён 0
- 25.01.2018 09:41
- Информатика
- remove_red_eye 14665
- thumb_up 32
Ответы и объяснения 1
var
min,max,a:real;
begin
readln(a);
min:=a;max:=a;
while a0 do
begin
readln(a);
if a>max then
max:=a;
if a
end;
writeln('min: ',min,' max: ',max);
end.
- 26.01.2018 18:18
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.