Вопрос по информатике:
Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры Pascal ABC
- 22.08.2018 07:38
- Информатика
- remove_red_eye 17187
- thumb_up 31
Ответы и объяснения 1
var sum,a: real;
i: integer;
begin
i:=0;
sum:=0;
while i<10 do
begin
readln(a);
sum:=sum+a;
i:=i+1;
end;
write(sum);
end.
- 23.08.2018 08:20
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.