Вопрос по информатике:
СРОЧНО ПОМОГИТЕ ИНФОРМАТИКА 9 КЛАСС ПРОГРАММИРОВАНИЕ 1.Составить программу ,которая запрашивая количество рублей, переводило их по курсу(1 доллар-67 рублей) в доллары. 2.Дано целое число,если оно положительное, то сделать его отрицательным , если нет ,то оставить без изменения. 3.Найти произведение всех чисел от 0 до 12 с шагом изменения 0,1. 4. Дан массив из С чисел определить есть ли в нем одинаковые числа(равные числа)
все баллы отдают 30
- 23.01.2018 04:19
- Информатика
- remove_red_eye 8104
- thumb_up 16
Ответы и объяснения 1
program Program1;var rub, dol:real;begin writeln('Введите сумму в рублях:'); readln(rub); dol:=rub/67; writeln('Сумма в доллорах= ',dol); end.
#2
program Program1;var a,b:integer;beginwriteln('Введите целое число:');readln(a);
if a>0 then b:=a-a-a;if a<0 then b:=a;if a=0 then writeln('Чило = 0');writeln('Чило a=',b); end.
- 24.01.2018 07:17
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.