Вопрос по информатике:
Помогите пожалуйста! Школьная отметка обозначается цифрой и имеет название. Напишите программу, которая определяет по названию отметки, записанной цифрой, её название.
- 11.03.2017 11:34
- Информатика
- remove_red_eye 15362
- thumb_up 44
Ответы и объяснения 1
var
x: integer;
begin
writeln('Введите оценку: ');
readln(x);
write('Оценка: ');
case x of
1: write('кол!');
2: write('неудовлетворительно');
3: write('удовлетворительно');
4: write('хорошо');
5: write('отлично');
end;
end.
- 12.03.2017 23:21
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.