Вопрос по информатике:
Среднее значение четырёх чисел равно одной четверти суммы этих четырёх чисел. Написать программу, которая находит среднее значение этих четырёх чисел
- 01.11.2017 16:24
- Информатика
- remove_red_eye 11675
- thumb_up 11
Ответы и объяснения 1
#include
using namespace std;
int main (){
int a, b, c, d;
cout << "Введите четыре числа: "<< endl;
cin >> a >> b >> c >> d;
cout << "Среднее значение равно: " << (a+b+c+d)/4 << endl;
}
- 03.11.2017 00:39
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.