Вопрос по информатике:
Составить программу, которая запрашивает у пользователя два целых числа и находит частное от целочисленного деления квадрата второго числа на первое
- 02.02.2017 09:22
- Информатика
- remove_red_eye 7766
- thumb_up 22
Ответы и объяснения 1
Решение в одно действие, или я не поняла задание
var
x, y: integer;
begin
readln(x, y);
writeln((y * y) div x);
end.
- 03.02.2017 13:43
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.